Trygga leveranser | Säkra betalningar | Telefon Support

Zyxel GS1920-24HP V2 Switch

Artikelnummer: 4718937601936Leverantör: Zyxel
  • 5 070 kr

Zyxel GS1920-24HP V2 Switch är en högpresterande och pålitlig switch som är idealisk för små och medelstora företag. Med stöd för Power over Ethernet (PoE) och

Produktbeskrivning
I lager.
Vi levererar med:
Säkra betalsätt: Payment with Apple Pay Payment with Google Pay Payment with Visa Payment with Mastercard Payment with Klarna Payment with Swish

REKOMMENDERAT FÖR DIG

Lexar NM790 Solid state-drev 1TB M.2 PCI Express 4.0 x4 (NVMe)

Viktiga funktioner
    3324.-
    I lager.

    Dyson WashG1 Sladdlös Våtmopp för Hårda Golv

    Viktiga funktioner
      5343.-
      I lager.

      TP-Link Archer TX55E

      Viktiga funktioner
        530.-
        I lager.

        Logitech M330 Silent Plus Ljudlös Mus Blå

        Viktiga funktioner
          385.-
          I lager.

          Logitech Z623 THX-certifierat 2.1-högtalarsystem, svart

          Viktiga funktioner
            1962.-
            I lager.

            Asus XG-C100F SFP + PCIe / XG

            Viktiga funktioner
              1311.-
              I lager.

              Shelly Qubino Wave2PM Controller

              Viktiga funktioner
                638.-
                I lager.

                Ubiquiti UAP-AC-M 2GE/AC1200/AP AC Mesh Accesspoint 5-pack

                Viktiga funktioner
                  7510.-
                  I lager.

                  Ubiquiti PoE Injector 48V / 24W / GE

                  Viktiga funktioner
                    203.-
                    I lager.

                    Verbatim Vi550 S3 256 GB, Solid State Drive (black, SATA 6 Gb / s, 2.5 ")

                    Viktiga funktioner
                      880.-
                      I lager.

                      Severin mini vattenkokare i glas WK 3420 – 0,5 L 1 100 W

                      Viktiga funktioner
                        474.-
                        I lager.

                        Zyxel GS1920-24HP V2 Switch är en högpresterande och pålitlig switch som är idealisk för små och medelstora företag. Med stöd för Power over Ethernet (PoE) och avancerad hantering av nätverkstrafik är denna switch perfekt för att optimera nätverksprestanda.

                        Nyckelfunktioner:

                        • Power over Ethernet (PoE): Leverera ström och data via en enda kabel för enkel installation av IP-telefoner, övervakningskameror och annan nätverksutrustning.
                        • Avancerad nätverkshantering: Möjlighet att konfigurera och övervaka nätverket för att säkerställa optimal prestanda och säkerhet.
                        • 24 portar: Tillräckligt med portar för att ansluta många enheter till nätverket utan att behöva använda extra switchar.
                        • Hög prestanda: Levererar snabb och optimerad dataöverföring för att säkerställa effektiv kommunikation och arbetsflöde.

                        Med Zyxel GS1920-24HP V2 Switch får du en pålitlig och effektiv nätverkslösning som hjälper till att optimera prestanda och effektivitet för ditt företag.

                        Fullständiga specifikationer

                        Varumärke

                        Zyxel

                        Management features

                        Switch typ

                        Managed

                        Stöd för garanterad tjänstekvalitet (QoS)

                        Ja

                        Systemhändelselogg

                        Ja

                        ARP-inspektion

                        Ja

                        MIB stödd

                        RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293

                        Anslutningar

                        RJ-45 portar

                        24

                        Antal Combo SFP-portar

                        4

                        RJ-45 porttyp

                        Gigabit Ethernet

                        Fiberoptiska kontakten

                        SFP

                        Nätverk

                        Kommunikationsstandarder

                        IEEE 802.1ab, IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z

                        10G stöd

                        Nej

                        Koppar Ethernet-kablar teknik

                        1000BASE-T, 100BASE-TX

                        Överföringsbegränsning

                        Ja

                        Flödeskontroll

                        Ja

                        STP (Spanning Tree Protocol)

                        Ja

                        VLAN-stöd

                        Ja

                        VLAN-funktioner

                        IP subnet–based VLAN, MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN

                        Data transmission

                        Adresstabellstorlek

                        16000 entries

                        Switch kapacitet

                        56 Gbit/s

                        Hastighet vid vidarebefordran

                        42 Mpps

                        Paketbuffertminne

                        1.5 MB

                        Optical fiber

                        Fiber Ethernet-kablar teknik

                        1000BASE-X

                        Bevakning

                        DHCP-funktioner

                        DHCP client, DHCP relay, DHCP snooping, DHCPv6 relay

                        IGMP-snooping

                        Ja

                        Kryptering/säkerhet

                        802.1x RADIUS, SNMP, SNMPv3

                        Åtkomstkontrollista (ACL)

                        Ja

                        Algoritmer för schemaläggning av köer

                        SPQ, Weighted Round Robin (WRR), WFQ

                        MAC-adressfiltrering

                        Ja

                        Lösenordsskydd

                        Ja

                        Autentisering

                        Gäst VLAN, Portbaserad auktorisering

                        IP-MAC-portbindning

                        Ja

                        Autentiseringstyp

                        IEEE 802.1x, RADIUS

                        CPU-försvar

                        Ja

                        Multicast-funktioner

                        Multicast-stöd

                        Ja

                        Design

                        Rackmontering

                        Ja

                        Produktens färg

                        Svart

                        LED-indikatorer

                        Ja

                        Certifiering

                        RoHS

                        Säkerhet

                        LVD, BSMI

                        Elektromagnetisk kompatibilitet

                        FCC 15 A, CE A, BSMI EMC

                        Prestanda

                        Flashminne

                        32 MB

                        Internminne

                        256 MB

                        Ljudnivå Lc IEC

                        27.2 dB

                        Medeltid mellan fel (MTBF)

                        638691 h

                        Strömtillförsel

                        AC-inspänning

                        100 - 240 V

                        Växelström Frekvens

                        50 - 60 Hz

                        Strömförbrukning (max)

                        463.5 W

                        Power over Ethernet (PoE)

                        Strömförsörjning via Ethernet (PoE) stöd

                        Ja

                        Power over Ethernet (PoE)-portar kvantitet

                        24

                        Total Power over Ethernet (PoE)-budget

                        375 W

                        Miljökrav

                        Temperatur vid drift

                        0 - 50 °C

                        Temperaturintervall (förvaring)

                        -40 - 70 °C

                        Intervall för relativ operativ luftfuktighet

                        10 - 95 %

                        Fuktighet (förvaring)

                        10 - 95 %

                        Värmeavgivning

                        1580.54 Btu/h

                        Vikt & dimension

                        Bredd

                        441 mm

                        Djup

                        270 mm

                        Höjd

                        44 mm

                        Vikt

                        3800 g

                        Förpackning

                        Förpackningens bredd

                        616 mm

                        Kabel inkluderad

                        AC

                        Låddjup

                        355 mm

                        Rackmonteringssats

                        Ja

                        Höjd

                        107 mm

                        Vikt inkl. förpackning

                        4970 g

                        Logistikdata

                        Harmonized System (HS)-kod

                        85176990

                        Läs mer
                        SVENSKT FÖRETAGSvenskt företag med svenska köpvillkor.
                        ORIGINALPRODUKTEROriginalprodukter från välkända varumärken.
                        KONKURRENSKRAFTIGA PRISERSamma originalprodukter – ofta till lägre pris.
                        SNABB KUNDSERVICESnabb och personlig kundservice.